Error 10703 in PasPort logs when MAPI connection used - c06233151
Symptoms:
No email response is received, and the job does not arrive in the PDS, print management or printer queue.
Cause:
This one is due to MAPI configuration. The default SMTP address in Exchange is the same as the incoming printer email address, and is not set to allow requests to that address.
Resolution:
Override the default address with a “no-reply” address and do not accept requests to the response address.
This will also ensure any out of office responses to the automated email notifications are not bounced back and processed as print jobs. Save and restart all services.
NOTE:
Applies to PrinterOn Enterprise 3.x and older.