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Print Delivery Station fails to import customization file in PrinterOn Enterprise version 3.2.3 - c06238151

When attempting to import the customization file of a Print Delivery Station (PDS), it fails with

"A problem was encountered when trying to import your customization file. Please check your credentials and try again. If problem persists, please contact Support."

Cause :

This is a known issue when there are jobs in the PDS printjobs folder.

Resolution :

  1. Upgrade the Print Delivery Station to the latest release (if possible upgrade the entire PrinterOn Enterprise Solution).
  2. If an upgrade of PDS is not possible, complete these steps:
    1. Stop the Print Delivery Station service on the server.
    2. Create a temporary folder on your Desktop.
    3. Navigate to the following folder (default location): C:\ProgramData\PrinterOn Corporation\ PONData \PDS\client\ printjobs
    4. Move all the files in the folder in step 3 to a temporary location on your Desktop (there are no files now in the folder as per step 3).
    5. Start the Print Delivery Station service on the server.
    6. Attempt to perform the import of the printers again (typically the import will now be successful).
    7. Stop the Print Delivery Station service on the server.
    8. Move all the files from your temporary location on your Desktop back to C:\ProgramData\PrinterOn Corporation\ PONData \PDS\client\ printjobs (Only move these files if the jobs are important, other wise just delete the files).
    9. Start the Print Delivery Station service on the server.

NOTE:

This applies to PrinterOn Enterprise 3.2.3.

To resolve this issue upgrade to PrinterOn Enterprise 3.2.7 or later.