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PTS10108 error received on email print submission - c06231852

Symptom(s)

Example reply when submitting by email:

We were unable to process this print request due to the following error:

PTS10108: The supplied printer is not listed in the directory, or may be private.

Job Details

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Email Msg : 'FW: Printer settings'

Printer: meredithprinthom

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Thank you for using the PrintSpots Mobile Printing Solution. Powered by PrinterOn

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Possible Causes

PrinterOn Public:

This is generally caused by an incorrect/outdated email address being provided to the end user, or a mistake in the spelling. In the above example, the printer name should read " meredithprinthome ".

Enterprise/Business/Enterprise Cloud Print:

This is generally caused by an incorrect/outdated email address being provided to the end user, or a mistake in the spelling. In the above example, the printer name should read " meredithprinthome ".

Review the printer name shown in the reply email from the PrinterOn solution.

If the Printer Name reflects the mailbox name, and not a printer name, the problem may be caused by the email workflow being misconfigured.

See Exchange mailbox configuration for multiple printer addresses for details on how to configure the mail server side of things correctly.

NOTE:

Applies to PrinterOn Enterprise 3.x and later