PWC3541 error received during the print submission - c06231856
Symptom(s)
When submitting a print job via web, email, mobile app or PrintWhere , the end user receives a PWC3541 error message.
Possible Causes
- Change the print driver being used (the print driver may not work on the operating system, or is not available for use).
- Check the printer configurations, validate that the printer settings are setup with the default paper settings.
- Connect with the PrinterOn professional services team who can execute a script to clear the PrinterOn website (XML) data (only applies when running the PrinterOn Enterprise solution in Hybrid mode).
NOTE:
Applies to PrinterOn Enterprise 3.x and later.