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Troubleshooting PAS0098 and PAS0103 error messages - c06233157

Symptoms:

PAS0098 and PAS0103 error messages when submitting Office documents.

Cause:

Related to permissions within Microsoft Office Applications on the local machine.

Resolution:

Modify the DCOM configuration for Office applications.

  1. From the command prompt type “ mmc -32 ”.
  2. Expand Component Services select DCOM Config Note: If you don't see anything, choose File - Add/Remove Snap-In and Add the Component Services.
  3. Perform the following step for each of the following entries you locate:
    • Microsoft Word 97 -2003 Document.
    • Microsoft Excel Application.
    • Microsoft PowerPoint Document.
    • Microsoft PowerPoint Slide.
    • Microsoft Visio 2003-2010 Drawing( if installed).
    • Microsoft Visio previewer.
      NOTE:
      The version information above is correct, even if a later version is installed.
      Not all options will be available for all installations.
  4. Right-click and select Properties .
  5. Select the Identity tab.
  6. Select “ This User
    NOTE:
    Enter the same dedicated Local Administrator user created to run the PrinterOn Services.
    The same user specified during installation.
  7. Click Apply .
  8. Restart the Processing Server service.
  9. Submit a new test print to confirm.
  10. For Office 365 a licenses is required for the PrinterOn Enterprise solution to render Microsoft Office documents, please see note below.

NOTE:

Applies to PrinterOn Enterprise 3.x and later.

In Office 365, each NT account must have license to enable the software to work, the Microsoft team needs to enable this for the account that will be used on the PrinterOn Enterprise solution otherwise a PAS00103 error will appear.