Web reports are not populated even though prints have been sent and released - c06236093
HP PrinterOn Enterprise - Web reports are not populated even though prints have been sent and released
Possible causes:
- The machine hosting PDS was not able to communicate with our reporting servers at https://secure1.printeron.net/PrintLog
- The customer has enabled an option in PDS called "Property Management System logging" or "Local Print Logging"/"Blind Job Notification".
This means that the jobs will be reported locally rather than to our cloud.
Solution:
- Ensure you can connect to https://secure1.printeron.net/PrintLog in a browser, a PTS50019 error should be returned (this is a good error message).
-
Disable Property Management Logging from PDS - Settings - Advanced Settings - Logging (versions 2.6EZ and lower).
Disable Property Management Logging from PDS - Logging (versions 3.0 and higher)
NOTE:
Advanced view must be enabled to see this section. - Disable Local Print Logging from PDS - Settings - Advanced Settings - Logging (versions 2.6EZ and lower).
Disable Blind Job Notification from PDS - Logging (versions 3.0 and higher).
NOTE:
Advanced view must be enabled to see this section.
NOTE:
Applies to PrinterOn Print Delivery Station 2.x and later.